Jump to content
mutley

Who we are and recent topics feature broken

Recommended Posts

Dear all, post an update to the forum last Thursday for GDPR the above feature is no longer working, the developer is aware and we will re-instate this feature in full when we get the fix.

Thanks,

Joe

  • Thanks 2

Share this post


Link to post
Share on other sites

Proving another of Allard's Laws of Power Plant Maintenance - Every solution creates at least one new problem.

 

John

  • Like 1
  • Haha 2

Share this post


Link to post
Share on other sites

As long as the Unread Content still works it's not the end of the world.:D Thanks for keeping us informed.:good:

 

 

Share this post


Link to post
Share on other sites

And here I thought I'd messed something up, but was not willing to query until I did some checking. This is the second strange thing that's happened. I still cannot find out why I get logged out every time I leave MH. 

Share this post


Link to post
Share on other sites
6 hours ago, Quickmarch said:

I still cannot find out why I get logged out every time I leave MH. 

 

Hi March, I wonder if is a setting for cookies in your browser preferences?  Which browser are you using? May be I can suggest what the setting should be.

Joe

Share this post


Link to post
Share on other sites

You mentioned that before, Joe. I went looking and found nothing (obvious). I had exactly the same problem with my Google Account - forever asking me to sign in. That was solved by signing out and signing in again. With MH, however, I'm signed out as soon as I close my browser. I use Google Chrome for a browser. Every time I call up MH "forum.mutleyshangar.com" from my bookmarks, I get the "Sign Up or Sign On" message.

 

Any idea what this does? I've got it turned off, but not something I've done. Must be a default - "Keep local data only until you quit your browser"

 

This is turned ON - "Allow sites to save and read cookie data (recommended) "

 

Under "Manage Passwords", forum.mutleyshangar.com is properly filled out.

Edited by Quickmarch
format adjustment

Share this post


Link to post
Share on other sites

Thanks for the info March I will do some digging around.

Share this post


Link to post
Share on other sites

Hi March, my settings appear the same as yours, I have seen discussions about this problem on Chrome user forums. Is your Chrome browser up to date? 

I checked mine by going "Help" -> "About Google Chrome", I think you can update from there as well, my version is "67.0.3396.62 (Official Build) (64-bit)"

Share this post


Link to post
Share on other sites

Back on topic I have restored an updated version of the plug in and for me, it appears to be running OK now.

Cheers

Joe :hat:

  • Thanks 2

Share this post


Link to post
Share on other sites

Strange.

 

I've been away since Saturday morning. Came home tonight - checked my favorite website MH - and lo and behold I'm logged in without doing anything. The Faeries fixed it! Thank you Faeries.

 

Also, I would like to report that the "Recently Discussed Forum Topics" is no longer broken (something you all know by now). My bad for going away to a place with no internet connection.

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

Sorry guys, we are still getting server errors caused by this plug-in  "500 - Internal server error"

 

So I have had to disable it again, I thought it was fixed. grr...

Share this post


Link to post
Share on other sites

thanks for that Joe, I thought it was my age or something.....

Share this post


Link to post
Share on other sites

Well it looks like they can't fix it for now so I have added a different plugin showing recently updated topics.

Share this post


Link to post
Share on other sites

Ah! I thought my iPad was playing silly-buggers today. Your post above Joe tells me something different. Cheers.

  • Haha 1

Share this post


Link to post
Share on other sites
10 hours ago, needles said:

Ah! I thought my iPad was playing silly-buggers today. Your post above Joe tells me something different. Cheers.

 

Why do I get the feeling that your buddies keep taking your "Likes" away.:(

Share this post


Link to post
Share on other sites
26 minutes ago, brett said:

 

Why do I get the feeling that your buddies keep taking your "Likes" away.:(

How dare you Brett, they're not my buddies. It's just they are jealous that I'm away on holiday and they are not. Hahahahaha

  • Haha 1

Share this post


Link to post
Share on other sites

I see we now have a "Downvote" button available.  Can't wait for some clown to provide an opportunity to use it.

 

John

Share this post


Link to post
Share on other sites
2 hours ago, allardjd said:

I see we now have a "Downvote" button available.  Can't wait for some clown to provide an opportunity to use it.

 

John

That will more than likely be me John.lol

  • Haha 1

Share this post


Link to post
Share on other sites
5 hours ago, needles said:

That will more than likely be me John.lol

 

That would seriously surprise me, Brian.  ...but I can try it out on you if you'd like, just to see how it works.  Kind of like having your friend let you try out his new Taser on you.  How bad could it be? 

 

John

  • Haha 1

Share this post


Link to post
Share on other sites
10 hours ago, allardjd said:

 

That would seriously surprise me, Brian.  ...but I can try it out on you if you'd like, just to see how it works.  Kind of like having your friend let you try out his new Taser on you.  How bad could it be? 

 

John

Hey John, Thanks for your helpful offer but I will decline it at this time.

Many thanks

:D

  • Haha 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×