Jump to content
mutley

Who we are and recent topics feature broken

Recommended Posts

ATTN: Joe...

it appears there is 4.3x support with WWA v1.2
although "About this file" section states older version (they must have forgot to update it there too),

 

wwa.jpg

Share this post


Link to post
Share on other sites

Hi Chris, that's what I said to you in my email, but it's still broken, no response from them. Kinda ditched it for now. :(

  • Confused 1

Share this post


Link to post
Share on other sites

we are now running under 4.3.3, WWA didn't break! 

(we are running wwa v1.0.11, i just didn't like the new layout they implemented!)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×