Sign in to follow this  
Followers 0
mnstrmech

Need help..Possible scenery issue.

2 posts in this topic

Hi. 1st time post.  I need some help. Ive had FSX for several years. My version is the original 3 disc set that includes acceleration expansion disc. My rig for the game... I built from scratch.
ASUS Z97-a mobo
I-5 4690k processor overclocked to  4.4
Nvidia GeForce GTX750ti video card
8gb Kingston HyperX Fury RAM
500 gb HDD
Win10

Fsx was mostly stock except for a bunch of freeware airports i downloaded from flightsim.com or avsim... I have Orbx KCGX and FTX base, vector and openlc NA. I also have GSX
Fsx worked great for about a year.. then fsx randomly was crashing.... just crashing straight to desktop.... so...
I completely uninstalled everything.... and reinstalled.... now i have an issue with the ground scenery....i have a few screen shots
Click image for larger version.   Name: 2017-2-6_19-54-24-648.jpg  Views: 11  Size: 462.8 KB  ID: 196405
Click image for larger version.   Name: 2017-2-6_19-51-31-509.jpg  Views: 11  Size: 414.2 KB  ID: 196406

Just a quick screenshot to explain that all my "grass", even though its winter time, looks like "static".......... fuzzy......runways and regular water is fine.... but since FTX Global vector has an option for ice... Lake Michigan looks "goofy"... er..Staticy....
Now FSX worked great before.. so what am i missing?????
I have the payware version installed of Steve's DX10 fixer.... and have dx10 boxed clicked... because dx10 gives me higher frame rates.....I followed the Nvidia tweak http://www.simforums.com/forums/driv...opic36586.html.......
i swear i had this issue last year setting up my system... but cant remember the fix.... any help[ to steer my in the right direction would be helpful. Thanks.

Share this post


Link to post
Share on other sites

Hi mnstrmech and welcome to our forums.:) 

 

I don't have Steve's fixer but did everything that needed to be converted happen, especially any .dds's used in Vector for the ice. Could be something got corrupted along the way or just a simple setting. There are others either more adept at answering this so give them a chance to pop in and good luck on getting a fix.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0