Jump to content

Recommended Posts

I have been writing down some things I have noticed and questions I have been asked about the new forums. If you have a question you can add it here.

 

Please note I am still tweaking things in the background so you may see some more minor changes.


 

Q - Where has the insert picture button gone in the post editor?
A – You don’t need it, just copy the image URL straight in or click the insert media button.

Q – Why doesn’t my country appear next to my screen name?
A – The system should set your flag the next time you log in.

Q – Why is my flag wrong, can I change it?
A – Because you may be running a proxy IP address via VPN (for masking location etc.) To change your flag, go to Account Settings – Country and select a flag from the drop down.

Q – What’s happened to my signature, it’s got strange code in it?
A – This would have happened in the data conversions, you will have to edit your signature.

Q – Why does the system keep nagging me to amend my profile and add my picture and location?
A – Because these are required fields, if you don’t want to upload your picture use an avatar or another image.

Q – I view and use the forum on my mobile, can the logo be made smaller?
A – Unfortunately not, the “Hangartime” theme design is best viewed on tablets and desktops but does reformat for mobile devices too. If this is no good then change your theme to “Default” in the theme selector at the bottom of the forum.

Share this post


Link to post
Share on other sites

Posted this somewhere else, when I go on a page I get a pop up regarding Notifications, can I stop this?

Share this post


Link to post
Share on other sites

Hi Wayne, you can change your notification settings by clicking on the Notification icon and in the popup in the upper right hand corner is the settings button. I think the popups are down toward the bottom.

 

If you still want a popup for them then I think you can check the notifications when the popup shows up and then after reading refresh the original page but I could be wrong on that. 

  • Like 1

Share this post


Link to post
Share on other sites
17 hours ago, brett said:

Hi Wayne, you can change your notification settings by clicking on the Notification icon and in the popup in the upper right hand corner is the settings button. I think the popups are down toward the bottom.

 

If you still want a popup for them then I think you can check the notifications when the popup shows up and then after reading refresh the original page but I could be wrong on that. 

Thanks Brett I will give it a go...

Share this post


Link to post
Share on other sites

Hi All,

 

Advice is needed here.

 

If I click on my avatar at the top right hand side of the MH pages (any forum) there's a drop down that starts with "Content", then "Profile", then "Settings". In my case the first and third are in grey boxes and are not "clickable". Is this normal?

 

I'm asking because I think I need to get at "Settings" - every time I load a topic I get the most recent post and have to page back up to the start. I would prefer if the forum gave me the oldest post first. This way, if I have not been following a topic, I can start at the beginning. I have not been able to find an answer by doing a search on "Settings", "Forum Settings", etc.

Edited by Quickmarch
clarity

Share this post


Link to post
Share on other sites

Hi March, 

What you are seeing as in the greyed out content and settings is normal. That is what I have also. 

The settings are in the items under the greyed out heading, so I'm assuming you should be able to alter what you want from those items. 

I hope this helps. If not, hopefully Joe or one of the others may be able to assist you. 

But as far as what you are seeing, I am seeing the same as you. 

:thum: 

 

Share this post


Link to post
Share on other sites

Hi March, I don't remember seeing that option anymore but there is a semi-transparent icon, up pointing white arrow within a blue circle, on the bottom right hand corner of the page that when clicked will bring you to the top of the page. Hope you find that convenient enough for your needs.:)

Share this post


Link to post
Share on other sites

Sorry, Brett, didn't realise you were expecting a reply -:th_blush:

 

That's perfect - does exactly what I want without doing it to all topics.

Share this post


Link to post
Share on other sites
13 minutes ago, Quickmarch said:

Sorry, Brett, didn't realise you were expecting a reply -:th_blush:

....

 

Keeps me from continuing on with the search John.;)

Share this post


Link to post
Share on other sites

Hi guys!

Just back from vacation so playing catch up.

In that drop down menu there are two categories: Content & Settings, they're are highlit in grey, then each category has selectable items underneath so for example Content has 2 options and Settings has 3 options.

 

The most used options are 'Profile' in the Content section, which shows your profile information and other items, you cannot amend anything in here, and in the Settings section the 'Account Settings' option where you can amend your profile info, avatar, cover photo and sig etc. just browse around the screens and they should be self explanatory, just report back here if they are not.

 

Cheers,

Joe

Share this post


Link to post
Share on other sites
3 hours ago, mutley said:

Hi guys!

Just back from vacation so playing catch up.

In that drop down menu there are two categories: Content & Settings, they're are highlit in grey, then each category has selectable items underneath so for example Content has 2 options and Settings has 3 options.

clip...

 

Welcome back, Joe. I trust a good time was had by all. Now, unfortunately,  it's time to get back to work.

 

Here's what I see when I click on my Avatar:

 

MenuMH.jpg

"Content" and "Settings" are not click-able. ie: when I mouse over either of them, my mouse pointer does not change into a little fist with a pointing index finger. Profile does, as well as the others that are not greyed out. There are no choices available to me when I mouse over these two items.

 

Sorry, I can't show it in the screenshot because the mouse pointer disappears (as it should) when I invoke the screenshot feature. 

 

@joe, is this what you're referring to in your post?

Edited by Quickmarch

Share this post


Link to post
Share on other sites

Hi March, yes that's working as it should. I appear to get two items under the Content category but one of them is only an administrator option so members will only get the one option and the three under the settings category. 

Keep calm and carry on! Or as you would say steady at the Helm! 

Share this post


Link to post
Share on other sites

Hi March,

That's exactly what I see. Apart from a couple of moderator additions, I am seeing the same as you, so I am assuming all is ok at your end. I'm sure Joe will verify this for you.

Cheers

Share this post


Link to post
Share on other sites

They are just headers for the listings below them since they are in bold letters and not meant to be clickable. Gottcha.:)

Share this post


Link to post
Share on other sites

Takes a while, but now I get it. Thank you, gents. Sorry for all the confusion.

 

Using Brett's suggestion to click on the arrow at the bottom right in a topic to take me to the top. 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×