Jump to content
Sign in to follow this  
UKJim

active sky next causing a turbulent effect when turning after upgrade to quad core

Recommended Posts

Hi guys,

So I've just upgraded my pc to a i7 4790k with hyper threading.

If I go into fsx I get stupid frame rates like 80+ easy so I locked them to 30. If I fly without ASN then its so smooth and my photo scenery remains crisp and sharp at all times.

Now here's my issue - when I start ASN the weather lpads just fine still with the fixed frame rate. If I fly straight it's fine also. But if I turn the plane bounces all over the place like I've hit turbulence - it's not had any drops in frame rates but it's like flying through turbulence. I checked the winds and conditions but nothing.

So has anyone experienced this and of so how did you fix it?

Thanks

Jim

Share this post


Link to post
Share on other sites

Ok so i found if I go into ASN settings and move the turbulence slider to the zero position, I do not get the weird stuttering. So it looks like a turbulence setting.

This is strange because its a clear day and I wouldn't expect turbulence. It's strange because I used the same settings as my old pc before my upgrade.

At least I can see it has something to do with ASN settings so I'm going to tinker with them and see if I can keep turbulence and not have the horrible stuttering.

May I ask what number you all have the turbulence slider to in ASN?

Cheers

Share this post


Link to post
Share on other sites

Hi Jim,

 

I am sure I have turbulence set just for the realism. Can't get on my FS PC tonight but I'll confirm tomorrow.  

 

Cheers

Share this post


Link to post
Share on other sites

I have all settings for Turbulence in ASN set to their default values with one exception. I've turned on the "Enhanced turbulence"-setting.

 

So the settings are:

Maximum wind turbulence: 100

Turbulence effect scale: 50

Enhanced turbulence: True

Wake turbulence strenght: 50

 

 

I have not experienced what you describe, but although I have 4 cores they are not comparable to what you've got installed...

Share this post


Link to post
Share on other sites

OK so I found that if I deselect the 'Enhanced turbulence' checkbox it removes this issue - although I am not 100% sure so more testing is needed :) Oh what a shame, I have to go fly hehe

 

Thanks for sharing guys - I will also try the above settings and see if I prefer them to what I have got too.

Share this post


Link to post
Share on other sites

Jim, does this happen with all your aircraft or just one? I don't have the program but it doesn't sound like something they would allow to have happen.

Share this post


Link to post
Share on other sites

Jim, does this happen with all your aircraft or just one? I don't have the program but it doesn't sound like something they would allow to have happen.

This is all mate - I read the description of the feature I turned off and it does say something about plane handling.

I will see what I can find tomorrow and keep you all posted.

Funny thing is, I never got this with my dinosaur PC lol. I exported the settings and imported after the reinstall.

Share this post


Link to post
Share on other sites

My Wind Options are all default except I also have Enhanced Turbulence selected, and I increased up and down draft amounts a few hundred feet per minute each (thinking ahead to maybe messing around in gliders :) ).

 

I have only experienced weird "juddering" accompanied by a severe rattle noise in A2A's Comanche. Nothing else has Turbulanced weird like that for me. So I assumed it was an accurate flight depiction and waited for the tail to fall off while reducing speed...it never did...nor did the weirdness subside so I returned to cruise speed and turned the sound down. :D :D :D

 

Share this post


Link to post
Share on other sites

A2A introduced that juddering with this past release I think, try adjusting the prop and throttle to even out the rpm and manifold to an equal amount. (example, 23 over 23)

Share this post


Link to post
Share on other sites

This is definitely due to active sky next and the turbulence enhancement setting - im happy with it turned off as it makes little difference as far as I can see.

My sim is smooth and I took out some of the faster planes today - tried the Lancair and at 2000 feet at full speed, the terrain remained sharp and no blurries :)

Im still using my old HD5670 card but with the addition of the i7 4790k @ 4.4GHz and the 16GB of RAM too - the sim is a dream!

I'm using the same settings as my old pc foe fsx so next step is to add some shadows and crank the water up too. I'll post some screens soon.

Share this post


Link to post
Share on other sites

Happy to hear your sim is looking hunky dory. :cool:

 

It seems like ASN can cause many different niggles on some machines, I have read about problems here and there that only one person sees but works fine for everyone else. AS with FSX you have to test and test until it works good for you. Glad you found a way early on. :)

Share this post


Link to post
Share on other sites

I never did reply to this - I have this setting turned on now and it does not occur - I think it either needed a reinstall or my new graphics card sorted it out. Either way it sorted itself out a while back :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×