Jump to content
UKJim

Just a simple EZDok tip

Recommended Posts

So I have had a few addons that I've setup camera's for and for some reason when I use the hat switch to switch views it does not change the view.

I have the hat switch on my joystick set as a button that I use to switch views just like A and S do.

Now with it not changing views, I just put this down to the addon aircraft having it's own views conflicting or something. For example the Dash 8 Q400 or the airbus x.

Well to my surprise the switching was not working on my beloved new Comanche :( but it does work with the Cherokee - so this got me rattled.

I googled and did not find much relevant topics, I had tried all the suggestions made already.

It ends up, that for each view, there is a yellow button wiyh a 'c' on (to the right of the views within the EZDOK studio). Clicking this on all views includes them in the camera switching.

Simple I know and if I read the manual probably would have found it out, but you know how it goes when you have used a product for so long you don't think you could miss something new. Wrong was I ;)

Thanks for listening

Share this post


Link to post
Share on other sites

Thanks for saying Jim!

 

I often get in a frenzy with Ezdok, it's not always the most user friendly of programs but it is really useful one you have tamed it! 

Share this post


Link to post
Share on other sites

Just realised that was so long winded for a simple tip lol - sorry.

Yeah great tool one of my best buys I think. Even better now I have found this out.

Share this post


Link to post
Share on other sites

I had worked this one out myself.  EZDOK's documentation isn't that comprehensive.

Share this post


Link to post
Share on other sites

Hello. I just bought EZDok 1.15 and I installed update 1.17 and 1.85 beta. The problem I'm having is (and it happened in all 3 versions) is when FSX SP2 box edition starts in VC mode and I open EZDok, FSX pauses and I can't un pause it unless I close EZDok.  I reconfigured all the keyboard commands and I can move around in the camera view while paused but no one seems to know how to fix this weird problem. Has anyone had this before? Is there a config file to change? I tried posting this on several boards and in several youtube EZDok videos but no one can figure it out including those who made EZDok, or at least they're not answering my tech support question in over a month....I am running it in Admin mode. Thanks

Share this post


Link to post
Share on other sites

Well guys thanks for reading my post but I found the issue. In FSX under settings then the general tab, there was a check in the "pause on task" box. I unchecked it and finally it works!..........For now. Thanks again for your time.

Share this post


Link to post
Share on other sites

Glad u sorted it... that is one of the first thing I uncheck been caught out by it many times.

Wayne

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×