Jump to content
Sign in to follow this  
J G

keyboards problem

Recommended Posts

I have two keyboards attached to my FSX PC. One is a standard keyboard, the other is a number pad.  I want both keyboards to have Num Lock off when the PC is started, and to be able to set the full keyboard ad the default one.

 

The problem I have now is that the number pad is being used as the main keyboard at boot up which is less than ideal, especially when I want to access the boot menus etc.

 

Is there any way to designate the default keyboard?

 

J

Share this post


Link to post
Share on other sites

Have you looked in your mobo bios John?

I believe in the bios you can disable numlock n startup, so there may be a part where you can designate keyboard priority also.

Just a thought.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×