Jump to content


Welcome to Mutley's Hangar Forums

Welcome to Mutley's Hangar Forums, like most online communities you must register to post in our forums or to take advantage of our download centre, but don't worry, this is a simple and free process that requires minimal information for you to sign up. Be a part of Mutley's Hangar Forums by signing in or creating an account, you can even sign in using your Twitter or Facebook account!
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Customise your experience here
Guest Message by DevFuse
 

Photo

carenado bonanza A36 ignition switch?


  • Please log in to reply
9 replies to this topic

  #1 UKJim

UKJim

    Senior Captain

  • Members
  • 2,090 posts
  • 138 thanks
  • Country:
  • LocationEGNX
  • Sim Version:FSX, FSX Acceleration
  • Op System:Windows 7(64)
  • CPU:Intel 6420 2.13GHz - OC'd @ 3.0GHz
  • GPU:HD5670 1GB DDR5 - OC'd @ 900MHz Core 1150MHz Memory
  • Ram:4GB

Posted 13 November 2011 - 08:09 AM

I am unable to start the engine using the ignition switch in the virtual cockpit, this means to start it I have to use ctrl+e

I have the update installed still no joy, anyone else have this too?

Cheers
Jim
  • 0

  #2 rob16584

rob16584

    Mutley Crew

  • Moderators
  • 4,535 posts
  • 79 thanks
  • Country:
  • LocationYorkshire
  • Sim Version:FS2004, FSX, FSX Acceleration
  • Op System:Windows 7(64)
  • CPU:Intel Core i7 2600k 3.4ghz
  • GPU:NVidia GTX570
  • Ram:8GB DDR3 1600mhz
  • Mother Board:Asus P8Z68-V Pro Z68
  • Hard Disks:Vertex 60gb SSD
    Hitachi 1.5TB SATA

Posted 13 November 2011 - 08:51 AM

Have you got the mixture leaver fully forward? I'm just guessing as I've not got the A36
  • 0

  #3 UKJim

UKJim

    Senior Captain

  • Topic Starter
  • Members
  • 2,090 posts
  • 138 thanks
  • Country:
  • LocationEGNX
  • Sim Version:FSX, FSX Acceleration
  • Op System:Windows 7(64)
  • CPU:Intel 6420 2.13GHz - OC'd @ 3.0GHz
  • GPU:HD5670 1GB DDR5 - OC'd @ 900MHz Core 1150MHz Memory
  • Ram:4GB

Posted 13 November 2011 - 09:37 AM

Yeah - I've got other carenado planes and they work but this one the mouse pointer turns into a hand wen hovering over the switch, it even shows a grab hand when clicking and holding but the switch doesn't turn wen I move the mouse in any direction.

The other carenado plane switch has a + and - when grabbing not this one
  • 0

  #4 rob16584

rob16584

    Mutley Crew

  • Moderators
  • 4,535 posts
  • 79 thanks
  • Country:
  • LocationYorkshire
  • Sim Version:FS2004, FSX, FSX Acceleration
  • Op System:Windows 7(64)
  • CPU:Intel Core i7 2600k 3.4ghz
  • GPU:NVidia GTX570
  • Ram:8GB DDR3 1600mhz
  • Mother Board:Asus P8Z68-V Pro Z68
  • Hard Disks:Vertex 60gb SSD
    Hitachi 1.5TB SATA

Posted 17 November 2011 - 06:53 PM

Try pressing ctrl+shirt+f4

That will make the mixture full rich for you without the need to drag the level around
  • 0

  #5 UKJim

UKJim

    Senior Captain

  • Topic Starter
  • Members
  • 2,090 posts
  • 138 thanks
  • Country:
  • LocationEGNX
  • Sim Version:FSX, FSX Acceleration
  • Op System:Windows 7(64)
  • CPU:Intel 6420 2.13GHz - OC'd @ 3.0GHz
  • GPU:HD5670 1GB DDR5 - OC'd @ 900MHz Core 1150MHz Memory
  • Ram:4GB

Posted 17 November 2011 - 10:48 PM

I will try this but I have pushed the mixture full all the way - it just seems I cannot turn the knob in any direction. It doesnt matter because I do all my pre-checks and switches and then I press ctrl+e to start the engine. Not a big problem anymore I have got into the habit.

Thanks for your reply though mate
  • 0

  #6 Sabre

Sabre

    Captain

  • Members
  • 910 posts
  • 27 thanks
  • Country:
  • LocationWashington
  • Sim Version:FSX, FSX Acceleration
  • Op System:Windows 7(64)
  • CPU:Intel Core i7 3820 3.60GHz @ 4.40GHz
  • GPU:EVGA GTX 560Ti "448" Classified 1280MB GDDR5
  • Ram:HyperX Genesis Blu 8GB DDR3 1600MHz Quad Channel
  • Mother Board:Gigabyte X79-UD3 Intel X79 DDR3
  • Hard Disks:WD Velociraptor 150GB
    Samsung Spinpoint 1TB

Posted 29 November 2011 - 01:51 PM

Yeah - I've got other carenado planes and they work but this one the mouse pointer turns into a hand wen hovering over the switch, it even shows a grab hand when clicking and holding but the switch doesn't turn wen I move the mouse in any direction.



I know I'm a bit late into this one Jim and I see you have a work around anyway but have you tried scrolling the mouse wheel when hovering over the switch?

Apologies if you've tried it.
  • 0

Posted Image


  #7 UKJim

UKJim

    Senior Captain

  • Topic Starter
  • Members
  • 2,090 posts
  • 138 thanks
  • Country:
  • LocationEGNX
  • Sim Version:FSX, FSX Acceleration
  • Op System:Windows 7(64)
  • CPU:Intel 6420 2.13GHz - OC'd @ 3.0GHz
  • GPU:HD5670 1GB DDR5 - OC'd @ 900MHz Core 1150MHz Memory
  • Ram:4GB

Posted 29 November 2011 - 02:12 PM

I have not tried that - instead I have put the F33A into the hangar for a repaint - going to look exactly like the A36 but the ignition key actually works :)

The F33A suites what I use it for more anyway because instead of having passenger seats and doors it has a nice little cargo door with baggage - so I can act out my touring properly when I land get the bags out etc ya di da!

I will try that though as it is something I didn't think about
  • 0

  #8 UKJim

UKJim

    Senior Captain

  • Topic Starter
  • Members
  • 2,090 posts
  • 138 thanks
  • Country:
  • LocationEGNX
  • Sim Version:FSX, FSX Acceleration
  • Op System:Windows 7(64)
  • CPU:Intel 6420 2.13GHz - OC'd @ 3.0GHz
  • GPU:HD5670 1GB DDR5 - OC'd @ 900MHz Core 1150MHz Memory
  • Ram:4GB

Posted 30 November 2011 - 08:00 AM

Tried the mouse wheel on the F33A and it did turn the ignition - didn't have chance to test it on the A36 but I would imagine it would be the same and work. Thanks Sabre!
  • 0

  #9 UKJim

UKJim

    Senior Captain

  • Topic Starter
  • Members
  • 2,090 posts
  • 138 thanks
  • Country:
  • LocationEGNX
  • Sim Version:FSX, FSX Acceleration
  • Op System:Windows 7(64)
  • CPU:Intel 6420 2.13GHz - OC'd @ 3.0GHz
  • GPU:HD5670 1GB DDR5 - OC'd @ 900MHz Core 1150MHz Memory
  • Ram:4GB

Posted 02 December 2011 - 08:51 AM

OK tried the mouse scroll on the A36 and what do you know - it frickin worked :) Now I can actually start my A36 the way it should be started!!!

I didn't like the ctrl+E way because it was too forgiving when you have missed something from your startup procedure; not though I forgot to set the fuel switch to one of the tanks and the engine spluttered and stopped - NICE!!!

THANKS SABRE I LOVE YOU X ;)
  • 0

  #10 Sabre

Sabre

    Captain

  • Members
  • 910 posts
  • 27 thanks
  • Country:
  • LocationWashington
  • Sim Version:FSX, FSX Acceleration
  • Op System:Windows 7(64)
  • CPU:Intel Core i7 3820 3.60GHz @ 4.40GHz
  • GPU:EVGA GTX 560Ti "448" Classified 1280MB GDDR5
  • Ram:HyperX Genesis Blu 8GB DDR3 1600MHz Quad Channel
  • Mother Board:Gigabyte X79-UD3 Intel X79 DDR3
  • Hard Disks:WD Velociraptor 150GB
    Samsung Spinpoint 1TB

Posted 02 December 2011 - 01:14 PM

Your welcome Jim - glad it worked :cool:
  • 0

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users